Disappearing hunter slimes

Help for your technical issues with Slime Rancher

Disappearing hunter slimes

Postby rabbitslime » Thu Jul 05, 2018 8:53 pm

I have this problem with hunter slimes kept in the lab area. They are in a corral with their slime toy. I forgot what the name is. Every now and then 2 to 3 hunter slimes disappear. I don't know if their slime toy is to blame, or is it that they are near teleporters. My lab houses 4 teleporters, 1 for all major areas except the ancient ruins. Can anyone explain to me on why these slimes disappear and none of my other slimes?
User avatar
rabbitslime
Rancher
 
Posts: 115
Joined: Sun Dec 24, 2017 3:40 am

Re: Disappearing hunter slimes

Postby Purplecharmanderz » Fri Jul 06, 2018 9:20 am

May have an idea on a possible cause here. Might have an issue with the toys
Same username as I have on discord. I do no damage challenges if you have ideas for those feel free to share
Purplecharmanderz
Rancher
 
Posts: 228
Joined: Mon Dec 18, 2017 11:25 am

Re: Disappearing hunter slimes

Postby rabbitslime » Fri Jul 06, 2018 6:41 pm

Well it is possible, as my hunter slimes have a ratio of 15 is to 1 with their toy. Maybe some of them are are being pushed into the toy when the area loads, thus eliminating them. My largoes don't have this issue as there is a 5 to 1 ratio for them. I have 2 slime toys per largo's corral. Maybe I should add 1 or 2 more slime toys for my hunter slimes. Other than that, I can get rid of the hunter slimes' slime toy. There's an incinerator next to their corral, which allows me to get rid of excess ornaments and slime science resources. Is it possible that the incinerator is behind the issue? I once had a save where I placed an incinerator on the left side of the lab, then I converted it into a corral for my hunter slimes, they seem to disappear by their 2's each time I see them.
User avatar
rabbitslime
Rancher
 
Posts: 115
Joined: Sun Dec 24, 2017 3:40 am

Re: Disappearing hunter slimes

Postby Purplecharmanderz » Fri Jul 06, 2018 7:57 pm

Honestly I dont know, my best suspicion is that the you is causing an error when trying to load in, so I might first try removing the toy
Same username as I have on discord. I do no damage challenges if you have ideas for those feel free to share
Purplecharmanderz
Rancher
 
Posts: 228
Joined: Mon Dec 18, 2017 11:25 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests