[BUG?] [Unplayable] Crashing upon loading.

Help for your technical issues with Slime Rancher

[BUG?] [Unplayable] Crashing upon loading.

Postby Pathally » Wed May 13, 2020 6:56 pm

So i've played this game on friend's computers like 2 or so years back when it was in development and have even played it on my pc using my friend's steam copy. Recently I got it on steam for myself and installed it and went to play it. There seems to be an issue where upon loading a save, within 5 seconds the game crashes. If you delete all saves, make a new one, you might get a minute or two before it crashes. I've tried reinstalling the game, verification of files, launching the game in its "safe mode", nothing has worked. It is literally unplayable and I just bought this. I really don't wanna use steam's return policy but at this rate I can't find any fixes and I don't want to have wasted my money. I hope someone knows how to fix this.

CPU: AMD FX-4300
GPU: PNY 1050ti Xlr8
RAM: 8 GB DDR3
Pathally
Plort
 
Posts: 2
Joined: Wed May 13, 2020 6:51 pm

Re: [BUG?] [Unplayable] Crashing upon loading.

Postby Watros » Fri May 15, 2020 4:59 pm

Hi Pathally,

Could you please reach out to support@monomipark.com with your information? If you can provide us with your player.log that would be helpful as well for looking into this.

Thank you!
Watros
Chickadoo
 
Posts: 22
Joined: Wed May 08, 2019 7:48 am

Re: [BUG?] [Unplayable] Crashing upon loading.

Postby Pathally » Mon May 18, 2020 1:33 am

Watros wrote:Hi Pathally,

Could you please reach out to support@monomipark.com with your information? If you can provide us with your player.log that would be helpful as well for looking into this.

Thank you!


I ended up reinstalling the game another time and that ended up fixing it. I don't know what was up cause I spent like a few hours trying to get it to work prior and I was rather frustrated.
Pathally
Plort
 
Posts: 2
Joined: Wed May 13, 2020 6:51 pm

Re: [BUG?] [Unplayable] Crashing upon loading.

Postby Watros » Mon May 18, 2020 5:06 pm

Ok; I'm glad to hear you solved it! Hopefully it runs smoothly from here on out, but if you do have any more trouble, please reach out using that email!
Watros
Chickadoo
 
Posts: 22
Joined: Wed May 08, 2019 7:48 am

Re: [BUG?] [Unplayable] Crashing upon loading.

Postby mountainmud101 » Tue Jun 02, 2020 8:52 am

This exact same thing is happening to me but there is around a 10% chance that it will work.
I would like to try to reinstall the game as this person did but I have a world which I am not willing to lose. So 2 questions: is there another way to solve this? And where is the save file located so I can copy it?
mountainmud101
Plort
 
Posts: 1
Joined: Tue Jun 02, 2020 8:44 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 0 guests