Immobile Kookadoba (Xbox One version)

Help for your technical issues with Slime Rancher

Immobile Kookadoba (Xbox One version)

Postby BlanketPI » Fri Mar 02, 2018 12:55 pm

So this isn't important, but I thought I'm add it to the list of minor bug reports (especially since this only happened once to me):

So I was in The Wilds hunting for Kookadobas, and I went up that triangular structure of bridges (if you don't know what I'm talking about, I can try to find a video with it) and there was a Kookadoba pretty much right next to the Kookacracker (to the left). I tried sucking it in, and it didn't work, so I turned a little lower and the part that the Kookadoba grows from went away as if I sucked in the Kookadoba, while the fruit itself was just floating there, still with that sort of glow from unpicked Kookadobas. I couldn't walk through it (but I could stand on it), and throwing Hen Hens at it just caused them to bounce off, rather than going through. I think the Pulse Wave went through it, though I might misremember.... This remained true even when I walked away for a little bit, searching for other Kookadobas and then came back.

Either way, the rest of the Kookadobas were fine, and I doubt this is worthwhile working on. But it's something to mention, at least in case other people get the same error. For the record, I was using an Xbox One S. Not sure if that makes a difference, but....
Posts: 47
Joined: Sat Dec 30, 2017 7:55 am

Re: Immobile Kookadoba (Xbox One version)

Postby Noggy05 » Mon Mar 05, 2018 11:23 pm

This happens to me on PC version, but the only difference there is that it can happen anywhere and won't be solid, meaning I can walk through it. I would post a picture but my internet is absolutely rubbish.
Clint Eastwood wrote:They say marriages are made in Heaven. But so is thunder and lightning.

Half right. The thunder and lightning are from the Forums...

I'm the self-proclaimed forum morale officer!
Lionmeow made my avatar!
User avatar
Posts: 757
Joined: Wed Nov 08, 2017 11:59 pm
Location: ailartsuA (Trapped in a mirror in Australia)

Re: Immobile Kookadoba (Xbox One version)

Postby Fishkeeper » Thu Mar 08, 2018 8:06 pm

I had this happen on PC as well. Only once so far. Same deal- sucked on a growing bush, the bush vanished, and the fruit stayed in place and wouldn't move. I didn't think to test what might affect it. It wasn't near the bridges, so definitely a different bush.
Posts: 73
Joined: Thu Jan 25, 2018 5:56 pm

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests