Lost Slimes and Artfactoring Glitch

Help for your technical issues with Slime Rancher

Lost Slimes and Artfactoring Glitch

Postby dragonsdusk » Wed Oct 18, 2017 4:14 am

I know it isn't super uncommon for me to come back to the ranch and be missing some slimes, but even when gone for days if it happened it was usually a Largo.

I've come back and several corrals are down one or two slimes (have all upgrades to corrals). I know this isn't as terrible as the person who lost all their slimes but this is confusing.

The ones missing were not largos.

Also, I've had some serious issues with Artifactoring and glitches in The Wilds. Random textures popping up, scenery missing, slimes bouncing upside-down. Leaving the game and coming back seems to fix it but it makes it impossible to navigate when happening.
User avatar
dragonsdusk
Plort
 
Posts: 8
Joined: Wed Oct 18, 2017 4:09 am

Re: Lost Slimes and Artfactoring Glitch

Postby Randomtangle » Wed Oct 18, 2017 5:00 am

My Quantum can't be fed.
Hello ranchers! I am a rock slime specialist, but my Tactus (his name is Jerry) got a hold of my account. ALL HAIL OGDEN!!! he has got the BEST heart beets!!! Also Jerry is a HACKER!! He steals my plorts!Check out my channel!
User avatar
Randomtangle
Keeper
 
Posts: 866
Joined: Tue Sep 26, 2017 12:34 pm
Location: Surrounded by very cuddly rock slimes!

Re: Lost Slimes and Artfactoring Glitch

Postby dragonsdusk » Wed Oct 18, 2017 9:14 pm

:( That stinks about your Quantums.

I'm missing more slimes today.

None are Largos.

Happened in a different part of the ranch.

I don't go to the Wilds for very long at a time.
User avatar
dragonsdusk
Plort
 
Posts: 8
Joined: Wed Oct 18, 2017 4:09 am

Re: Lost Slimes and Artfactoring Glitch

Postby Crafter1300 » Thu Oct 19, 2017 7:40 am

I used to have some Hunter Honey Largos that were after I fed and went to sleep the next day they were feral again.
I got rid of them.
Crafter1300
User avatar
Crafter1300
Rancher
 
Posts: 335
Joined: Wed Sep 06, 2017 5:37 am
Location: The Moss Blanket

Re: Lost Slimes and Artfactoring Glitch

Postby Randomtangle » Thu Oct 19, 2017 8:09 am

=( Sorry for your loss. I replaced honey hunters with phosphor hunters. I have them in the grotto, a taming bell next to them.
Hello ranchers! I am a rock slime specialist, but my Tactus (his name is Jerry) got a hold of my account. ALL HAIL OGDEN!!! he has got the BEST heart beets!!! Also Jerry is a HACKER!! He steals my plorts!Check out my channel!
User avatar
Randomtangle
Keeper
 
Posts: 866
Joined: Tue Sep 26, 2017 12:34 pm
Location: Surrounded by very cuddly rock slimes!

Re: Lost Slimes and Artfactoring Glitch

Postby Crafter1300 » Thu Oct 19, 2017 5:01 pm

Randomtangle wrote:=( Sorry for your loss. I replaced honey hunters with phosphor hunters. I have them in the grotto, a taming bell next to them.

Ill do that with Saber Slimes

P.S. Honey Slimes are the best for Largos
Crafter1300
User avatar
Crafter1300
Rancher
 
Posts: 335
Joined: Wed Sep 06, 2017 5:37 am
Location: The Moss Blanket

Re: Lost Slimes and Artfactoring Glitch

Postby Randomtangle » Thu Oct 19, 2017 6:28 pm

Hmmm... I got a Mega Awesome Largo happening.
<insert drumroll>


Honey Rock!!!
Hello ranchers! I am a rock slime specialist, but my Tactus (his name is Jerry) got a hold of my account. ALL HAIL OGDEN!!! he has got the BEST heart beets!!! Also Jerry is a HACKER!! He steals my plorts!Check out my channel!
User avatar
Randomtangle
Keeper
 
Posts: 866
Joined: Tue Sep 26, 2017 12:34 pm
Location: Surrounded by very cuddly rock slimes!

Re: Lost Slimes and Artfactoring Glitch

Postby Crafter1300 » Fri Oct 20, 2017 5:43 am

Randomtangle wrote:Hmmm... I got a Mega Awesome Largo happening.
<insert drumroll>


Honey Rock!!!

I have those!!!!!!!!!!!!!!!!!!!
but lets try to keep this on topic
Crafter1300
User avatar
Crafter1300
Rancher
 
Posts: 335
Joined: Wed Sep 06, 2017 5:37 am
Location: The Moss Blanket

Re: Lost Slimes and Artfactoring Glitch

Postby dragonsdusk » Sat Oct 21, 2017 12:06 am

I'm continuing to lose slimes (gave up trying to replace lost ones for now).

And the glitching is still present that makes the game unplayable, though it took a lot longer for it to show up.

And it does only show up in the wild.
User avatar
dragonsdusk
Plort
 
Posts: 8
Joined: Wed Oct 18, 2017 4:09 am

Re: Lost Slimes and Artfactoring Glitch

Postby NoticeMeGenki » Sat Oct 21, 2017 8:05 am

I've seen the upside-down thing too, the largos in the wilds seem to spawn that way and then after a few hops they correct themselves.
User avatar
NoticeMeGenki
Rancher
 
Posts: 60
Joined: Mon Dec 12, 2016 5:00 pm

Re: Lost Slimes and Artfactoring Glitch

Postby dragonsdusk » Sat Oct 21, 2017 7:13 pm

NoticeMeGenki wrote:I've seen the upside-down thing too, the largos in the wilds seem to spawn that way and then after a few hops they correct themselves.


Yeah, I've noticed that now too though I'm still getting times in the wild where everything is glitching so badly I can't even walk anymore. It corrects after a logout and log back in.
User avatar
dragonsdusk
Plort
 
Posts: 8
Joined: Wed Oct 18, 2017 4:09 am

Re: Lost Slimes and Artfactoring Glitch

Postby Obaba » Tue Oct 24, 2017 2:47 am

I made an account here just after I reported this issue.
Rather than playing the update, I have been trying to recover my lost largos.
At first I was freaking out because I thought the airnets had failed and I was on watch for my Hunter largos creating Tarr in the area. Soon it was ever corral on the ranch with this issue.

In a way I was relieved to find that wasn't the case and an actual issue, but its still frustrating to not be able to play the core aspect of the game due to this bug.
User avatar
Obaba
Plort
 
Posts: 3
Joined: Tue Oct 24, 2017 2:37 am

Re: Lost Slimes and Artfactoring Glitch

Postby Hina8012 » Mon Nov 06, 2017 6:36 pm

I did note in another post a while ago and u havent tried to see in the new update but i had slimes go missing when i entered a portal to the glass dessert that was near the corrals so also be careful on where you place your portals
Hina8012
Chickadoo
 
Posts: 16
Joined: Thu Sep 21, 2017 11:47 pm

Re: Lost Slimes and Artfactoring Glitch

Postby kogobean » Tue Nov 07, 2017 5:45 pm

This just happened to me! I logged in to my game ( Xbox One ) and it froze during the loading screen. I didn't think nothing of it so I just closed the game, restarted it and it paused during loading again but it did load. But all my slimes are gone. I still have my fruit/veggies and whatever plorts that are in my corrals but other than that? nothing. I tweeted Monomi about it and they said to make a report but I can't find where to do it.
kogobean
Plort
 
Posts: 1
Joined: Tue Nov 07, 2017 5:37 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests