So...Much....Lag

Help for your technical issues with Slime Rancher

So...Much....Lag

Postby Cupcakeslime » Wed Feb 17, 2016 10:58 pm

Hi!

I just bought this game on advice from a friend and am playing on a windows 8 laptop, 2.66GHz processor, 4GB memory - but there is so much lag that even in my ranch, with no slimes about there is a delay in movement, and outside, or even near a pen, the game becomes a collection of still images.

I've tried looking for DirectX online, but it says I can't download v9 to windows 8? so am at a loss as to what to do (I am not this technical a person) any advice? Pretty upset as I paid for the game and then the same amount again for a gamepad so as to avoid laptop scrollpad controls (have tried playing without, no improvement to lag.)
Cupcakeslime
Plort
 
Posts: 6
Joined: Wed Feb 17, 2016 10:53 pm

Re: So...Much....Lag

Postby Cupcakeslime » Wed Feb 17, 2016 11:25 pm

Slightly more information now:

According to the directx diagnostic - I have version 11 (doesn't say 11 point what) and according to windows update, there are no updates to install.

I've also set all the graphics to low, or none, if none was an option, and have disabled bloom and camera bob. (No improvement) I am running in the lowest resolution (no improvement) and have tried fullscreen and non-fullscreen (no improvement) have also disabled 'buffering for gif capture' (no improvement).

Am not really sure what else I can do...
Cupcakeslime
Plort
 
Posts: 6
Joined: Wed Feb 17, 2016 10:53 pm

Re: So...Much....Lag

Postby Heather » Thu Feb 18, 2016 6:14 am

Welcome! Sorry you're having troubles.
Which graphics card are you using and how much vram is it capable of?
Using Win8, to determine this: Open Control Panel > Display > Screen Resolution. Click on Advanced Setting. Under the Adapter tab, you will find the Total Available Graphics Memory as well as the Dedicated Video memory. Please let us know what this says as well as which card you're using.
Thanks!

In the meantime, try running the game in safe mode (link in my signature to learn more) and let us know if that helps.
User avatar
Heather
Admin
 
Posts: 872
Joined: Wed Jan 13, 2016 5:48 pm

Re: So...Much....Lag

Postby Cupcakeslime » Thu Feb 18, 2016 11:00 pm

Thanks for your help!

OK, so, apparently, this is what I have -

Chip -Intel(R) HD Graphics
Total Memory - 1792MB
Dedicated - 32MB

So, I think my dedicated is lower than the system requirements?

Which is just what came with the laptop. So...a better graphics card would enable me to play the game?
Cupcakeslime
Plort
 
Posts: 6
Joined: Wed Feb 17, 2016 10:53 pm

Re: So...Much....Lag

Postby Heather » Fri Feb 19, 2016 10:05 am

Yes, sorry to say, I believe your integrated graphics card is the culprit here.
Did running the game in safe mode help at all? (link in my signature)

Since the game IS running on some level, it's worth trying to update your graphics card drivers anyway....
Here's the link for your card:
http://www.intel.com/content/www/us/en/ ... etect.html
User avatar
Heather
Admin
 
Posts: 872
Joined: Wed Jan 13, 2016 5:48 pm

Re: So...Much....Lag

Postby ColdBlueLava » Sat Feb 20, 2016 5:51 pm

Cupcakeslime wrote:Thanks for your help!

OK, so, apparently, this is what I have -

Chip -Intel(R) HD Graphics
Total Memory - 1792MB
Dedicated - 32MB

So, I think my dedicated is lower than the system requirements?

Which is just what came with the laptop. So...a better graphics card would enable me to play the game?


Integrated graphics don't do well with gaming. Laptops also aren't "upgrade" friendly. Most non-Apple laptops only allow you to upgrade the RAM and Storage.
ColdBlueLava
Plort
 
Posts: 9
Joined: Fri Jan 01, 2016 3:51 pm

Re: So...Much....Lag

Postby Cupcakeslime » Tue Feb 23, 2016 6:51 am

Saved!

Thank you, loading it in safe mode does indeed get it to work on my laptop. Am now having an excellent time slime wrangling!
Cupcakeslime
Plort
 
Posts: 6
Joined: Wed Feb 17, 2016 10:53 pm

WOOT!

Postby Heather » Tue Feb 23, 2016 7:04 am

WOOT! That's awesome, thanks for the update.... and don't be a stranger ;)
User avatar
Heather
Admin
 
Posts: 872
Joined: Wed Jan 13, 2016 5:48 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest