Page 1 of 1

Cannot start game period

PostPosted: Sat Sep 05, 2020 12:05 pm
by ndog1231
I bought Slime Rancher a few years back and from what I remember it ran perfectly fine. Yesterday, I felt like playing again on my newly upgraded machine. After it installed, I launched the game and after an error message appeared with a pink slime and a red exclamation mark it crashed. Running in safe mode BLUE SCREENS MY COMPUTER. I have tried uninstalling and reinstalling on different drives over ten times now, disabling antivirus, updating and downgrading my graphics drivers, validating game files, and restarting my computer, which Slime Rancher has kindly done for me multiple times now. The game also opens in an extremely low resolution like 640x640 even though I run in 1920x1080.

I emailed support with no answer, and looked for my output_log.txt which does not exist in the files. I have looked all over but it does not exist in the game files for me. This is my last chance to get this working. I really need help!

Re: Cannot start game period

PostPosted: Mon Sep 07, 2020 10:22 am
by Watros
Sorry for the wait; I got back to you via our support email, so please check that when you get the chance!