No audio and the game continues running on exit

Help for your technical issues with Slime Rancher

No audio and the game continues running on exit

Postby megabigboomboom » Thu Aug 13, 2020 3:18 pm

OS: Windows 10 pro 64bit
Processor: ryzen 7 2700x 4.3ghz
Memory: 16gb ddr4 3000mhz
Graphics: Nvidia gtx 1070
DirectX: Version 12
Storage: Over 1 Tb free

The game has no audio in the main menu or in game, everything else works fine. The audio volume is set to max and the audio output in windows is the correct one as it works fine in just about every other game. The game also continues to run upon exiting according to steam. Ive checked in task manager and cant find it there, but steam still says its running and gives me the option to stop it, but when I attempt to it doesnt do anything.
megabigboomboom
Plort
 
Posts: 2
Joined: Thu Aug 13, 2020 3:03 pm

Re: No audio and the game continues running on exit

Postby Watros » Fri Aug 14, 2020 9:06 am

Hi!

For the audio issue, I would check if you have any other audio devices which Unity might be detecting other the one you expect, and remove those.

For it running after you exit, that's a bit more peculiar. Maybe a bad installation? I would go ahead and give reinstalling a go to be safe.

If those don't help please shoot us a help request at support@monomipark.com

Thank you!
Watros
Rancher
 
Posts: 34
Joined: Wed May 08, 2019 7:48 am

Re: No audio and the game continues running on exit

Postby megabigboomboom » Fri Aug 14, 2020 4:21 pm

It seems like the game was trying to output through my microphone, I had to unplug it, launch the game, and then plug the mic back in. Then it worked.
megabigboomboom
Plort
 
Posts: 2
Joined: Thu Aug 13, 2020 3:03 pm

Re: No audio and the game continues running on exit

Postby Watros » Mon Aug 17, 2020 9:16 am

That's nuts; glad to hear you got that sorted out!
Watros
Rancher
 
Posts: 34
Joined: Wed May 08, 2019 7:48 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests