Page 1 of 1

DLC problems

PostPosted: Sat Feb 01, 2020 5:12 pm
by PortalShock
When I try to play on my save file that has dlc items, I get the message, "This save file is associated with DLC not found in system storage." I don't know why this is happening. I have the dlc installed (galactic and super secret style) and have tried uninstalling both the dlc and the game several times. I have also tried verifying integrity of game files, but it doesn't work either. I use steam on a windows computer. If anyone could help me solve this problem, that would be greatly appreciated. Thanks!

Re: DLC problems

PostPosted: Mon Feb 03, 2020 5:30 pm
by Watros
I don't think this is it but I want to check to be safe; is the Steam account shared? I know Steam has some oddness with DLC and shared accounts. Also, if you check Manage DLC from the main menu, does it happen to show you as having the DLC in there?
Also, if you right click Slime Rancher in your Steam Library > click Properties > and check the DLC tab, does it should the DLC as installed and checked in there?