Page 1 of 1

Inverted screen colors

PostPosted: Thu Nov 28, 2019 8:39 pm
by RavenMocker
I purchased the game today and have played around 2 hours, shut down the game for an hour and when I came back the screen colors have been inverted in fullscreen. If I go to windowed mode or connect my laptop to a tv as a monitor everything is fine. I changed no settings, so I have no idea what I have done.

Re: Inverted screen colors

PostPosted: Tue Dec 03, 2019 11:53 am
by Watros
Sorry for the wait!

This might be due to out of date graphics drivers, or if your graphics card supports Optimus (Nvidia's switchable graphics) you may need to set Slime Rancher to the high power state to try to solve this using the steps below:

1) Open the Nvidia Control Panel (usually found in the Start Menu)
2) In the "Select a Task..." menu open 3D Settings and click on Manage 3D Settings
3) Click to the Program Settings tab.
4) Click the Add button.
5) Navigate to C:\Program Files (x86)\Steam\steamapps\common\Slime Rancher and select SlimeRancher.exe
6) Choose the High-performance NVIDIA Processor in the select preferred graphics processor dropbox.
7) Close all Nvidia Control Panel windows and try playing the game normally

I hope that helps!