Controller not being recognized.

Help for your technical issues with Slime Rancher

Controller not being recognized.

Postby cg86 » Tue Jul 11, 2017 4:28 pm

Hello, I had bought a controller from Amazon, called "ZD T Wired Gaming Controller". I am able to play games with this controller; however, not Slime Rancher.

Here are the things I've tried:
-Starting up Slime Rancher with it plugged in and going in game.
-Starting up Slime Rancher, plugging it in, and going in game.
-Going into Big Picture Mode on Steam and starting the game with the controller in.
-Going into the settings and disabling the Gamepad/Joystick option.
-Going into the settings and enabling the Gamepad/Joystick option.
-Restarting my computer multiple times to make sure it wasn't an issue on my end.

I have a Lenovo Ideapad 310 laptop.
My specs are:
OS: Windows 10 Home
Processor: Intel® Core™ i5-7200U
Memory: 8GB DDR4
Graphics: Intel® HD Graphics 620
Storage: 1TB HD
I also have AMD Radeon Crimson if that matters.

I'm assuming that because the game is still Early Access, that not all controllers are supported yet. Can someone please guide me in the right direction on how to solve this issue? Thank you.
cg86
Plort
 
Posts: 1
Joined: Tue Jul 11, 2017 4:17 pm

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests