Jitterz Jabbers

Feedback and general discussion of Slime Rancher

Jitterz Jabbers

Postby Jitterz » Sun Dec 20, 2015 5:28 pm

Hiya!

Jitterz here and happy to help out.

Processor: Intel Core i5-4430 @ 3.00 Ghz (4 core processor)
Memory: G.Skill 8Gb(1x8Gb) DDR3 PC3-10700 (667Mhz)
Video: HIS IceQ Radeon HD6970 2Gb VRAM
Motherboard: Asus MAXIMUS VI HERO Haswell / Z87

Running Windows 7
64 bit
sp1
(Duel screen if that can factor in any way.)

Bug/Fun things so far:

Game is randomly minimizing itself on me, and when I try to restore it the game opens a new copy instead. I hear my poor rancher being eaten by hunger slimes while the start music for the new game plays over it. I can't submit a bug report at the time, nor can I get it to restore the window for the game. I have to do a forced shut down of both versions. Reinstalled and trying again tonight. :) Wish me luck!
Jitterz
Plort
 
Posts: 4
Joined: Wed Dec 16, 2015 8:27 pm

Re: Jitterz Jabbers

Postby Jitterz » Sun Dec 20, 2015 5:58 pm

Reinstalling and having only the game running results in the same bug. Was able to send an error report from that save before it happened again.
Jitterz
Plort
 
Posts: 4
Joined: Wed Dec 16, 2015 8:27 pm

Weird glitch!

Postby Hexlash » Sun Dec 20, 2015 6:11 pm

Have you tried disabling one of your screens? I'm curious if that is what's causing the problem.
Hexlash
Rancher
 
Posts: 34
Joined: Fri Dec 18, 2015 6:49 pm

Re: Jitterz Jabbers

Postby Jitterz » Sun Dec 20, 2015 7:28 pm

Seems like the duel screen may have been the problem. :) Ran just fine with one screen only.
Jitterz
Plort
 
Posts: 4
Joined: Wed Dec 16, 2015 8:27 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 13 guests